Package daoexamples.exception

Exception Summary
DAORuntimeException Because we want this class to be compatible with J2SE 1.3.x and IBM Websphere 5.x, we can't use the "chained exception" capabilities from J2SE 1.4 Due to this requirement, this class will extend NestableRuntimeException, provided by the Jakarta Commons Lang library.

Copyright © 2003-2004 All Rights Reserved.